Mii de site-uri WordPress au fost atacate și compromise cu coduri malițioase

Mii de site-uri WordPress au fost atacate și compromise cu coduri malițioase în această lună, potrivit cercetătorilor de securitate din cadrul Sucuri și Malwarebytes. Toate compromiterile par să urmeze un model similar – pentru încărcarea codului malițios de la un actor de amenințare cunoscut – deși vectorul de intare pentru toate aceste incidente pare să fie …
Citește mai mult

33 de site-uri .ro care folosesc WordPress au fost compromise

În data de 6 decembrie, compania de securitate online ‘Sucuri’ a emis o alertă cu privire la peste 5500 de site-uri care au fost compromise. Respectivele site-uri aveau inserate în codul sursă părți de cod malițios cu capabilități de keylogger.

Toate site-urile care folosesc WordPress trebuie să facă update urgent

Milioane de site-uri care rulează pe WordPress sunt îndemnate să facă update la cea mai recentă versiune a sistemului popular de gestionare a conținutului cât mai curând posibil, după ce a fost descoperită o vulnerabilitate gravă la adresa securității.